Instalar paquetes en versiones viejas de Ubuntu

A veces nos encontramos con el caso de querer instalar algunas aplicaciones en versiones de ubuntu cuya vida llego a su fin.

En mi caso necesitaba instalar openssh-server en un ubuntu Gutsy.

El problema, es que al hacer apt-get update salen errores diciendo que las URL no existen. (404)

La solución es modificar el sources.list para poder descargar la lista de paquetes desde el servidor “old-releases” de ubuntu.

Paso a Paso:

sudo nano /etc/apt/sources.list

Alli, reemplaza todos los

con

Graba el archivo con F2

sudo apt-get update

y listo!!!

sudo apt-get install openssh-server